Videobeeld en Geluid niet aan elkaar gekoppeld

Hier kun je alle vragen over Vegas Pro kwijt
Jowes
Berichten: 282
Lid geworden op: 28 dec 2010, 14:05

Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor Jowes » 04 jun 2019, 12:39

Als ik een scene wil inkorten moet ik het beeld en het geluid apart trimmen. Dus het schuift niet gelijk met elkaar mee wat voorheen wel het geval was. Ik weet niet of ripple hier wat mee heeft te maken maar welke instelling van ripple ik ook gebruik het probleem blijft. Mogelijk staat er een instelling niet goed maar ik zou niet weten welke.
Hoop dat het duidelijk is wat ik bedoel en hoor graag de oplossing. Bedankt.
Camera: Panasonic NV GS500 en Sony HDR CX900 en Olympus TG Tracker ActionCam
Software: Vegas Pro15 (64bits)
Hardware: i7 7700 / 16GB / 240GB SSD + 1TB /GTX1050 2GB

Gebruikersavatar
3POINT
Moderator
Berichten: 3536
Lid geworden op: 18 mei 2010, 18:25
Locatie: Würselen, Duitsland

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor 3POINT » 04 jun 2019, 13:00

Klik maar eens op het laatste icon van de toolbar onderaan.
3POINT, Theo Houben

Recware: GoPro7Black,YI4k+,Panasonic FZ300/HCX909, Sony PXW-X160
Software: VegasPro17/VegasMovieStudio16/PowerDirector16
Hardware: i7 4770, 16GB, GTX650ti, 1920x1200 display
Playware: Philips 55PFL7108

Gebruikersavatar
Marten
Berichten: 5134
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor Marten » 04 jun 2019, 13:02

Dan is zo'n event niet meer gegroepeerd.
Normaal is dat een video event dat je op de tijdlijn plaats automatisch gegroepeerd met de bijbehorende audio.
Je kunt alle soorten events zowel video, audio als foto's groeperen en degroeperen door de functie in edit daarvoor genaamd "Group".
Maar nog gemakkellijker is selecteren en "G" of "U" van je toetsenbord te drukken.
Vriendel. groet
Marten

Camera: Pan.X900,GoPro7 Black
Desktop:mb Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop :Asus,W10, i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics (2GB)
TV :LG 4K 55EG960V

Jowes
Berichten: 282
Lid geworden op: 28 dec 2010, 14:05

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor Jowes » 06 jun 2019, 10:44

Bedankt!
Camera: Panasonic NV GS500 en Sony HDR CX900 en Olympus TG Tracker ActionCam
Software: Vegas Pro15 (64bits)
Hardware: i7 7700 / 16GB / 240GB SSD + 1TB /GTX1050 2GB

Gebruikersavatar
VideJo
Berichten: 709
Lid geworden op: 26 mei 2010, 09:08
Locatie: Utrechtse Heuvelrug

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor VideJo » 07 jun 2019, 15:39

En? Wat was de oorzaak?

Jowes
Berichten: 282
Lid geworden op: 28 dec 2010, 14:05

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor Jowes » 13 jun 2019, 19:47

Sorry dat ik hier nog op terug kom. Het leek goed te gaan door op de laatste icon van de toolbar te clicken zoals door Theo aangegeven.
Maar ik kan nu clicken wat ik wil maar de audio en video worden niet aan elkaar gekoppeld.

Als ik video en audio selecteer dan rechts click, kies voor group en create new zijn video en audio aan elkaar gekoppeld en werkt de icon zoals door Theo aangegeven wel.

Maar omdat voor elk event te doen. Dat was bij mij zoals aangegeven voorheen niet het geval en waren audio en video standaard aan elkaar gekoppeld. Wat ik wel regelmatig doe is video en audio van een event los koppelen en er dan ander geluidspoor onder te zetten en dit weer aan elkaar te koppelen.

Ik doen denk ik wat fout maar weet niet wat.
Camera: Panasonic NV GS500 en Sony HDR CX900 en Olympus TG Tracker ActionCam
Software: Vegas Pro15 (64bits)
Hardware: i7 7700 / 16GB / 240GB SSD + 1TB /GTX1050 2GB

Gebruikersavatar
micky
Moderator
Berichten: 320
Lid geworden op: 15 dec 2014, 07:26
Contacteer:

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor micky » 16 jun 2019, 14:11

Jowes schreef:Sorry dat ik hier nog op terug kom. Het leek goed te gaan door op de laatste icon van de toolbar te clicken zoals door Theo aangegeven.
Maar ik kan nu clicken wat ik wil maar de audio en video worden niet aan elkaar gekoppeld.

Als ik video en audio selecteer dan rechts click, kies voor group en create new zijn video en audio aan elkaar gekoppeld en werkt de icon zoals door Theo aangegeven wel.

Maar omdat voor elk event te doen. Dat was bij mij zoals aangegeven voorheen niet het geval en waren audio en video standaard aan elkaar gekoppeld. Wat ik wel regelmatig doe is video en audio van een event los koppelen en er dan ander geluidspoor onder te zetten en dit weer aan elkaar te koppelen.

Ik doen denk ik wat fout maar weet niet wat.


Heb je er een plaatje bij?
Sony Movie Studio 13 Vegas Pro 13 Vegas Pro 14 Suite Vegas Pro 15, Vegas Pro 16, Vegas Pro 17.
i7 4970K, 16GB, GTX970 4GB, windows 10 + i7 8700k,16GB,GTX1080 8GB, Windows 10.
Camera: Panasonic AG-AC30, Panasonic HC-X1, DJI Osmo Pocket, Sjcam Sj4000.

Jowes
Berichten: 282
Lid geworden op: 28 dec 2010, 14:05

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor Jowes » 17 jun 2019, 17:10

een schermafdruk?
Camera: Panasonic NV GS500 en Sony HDR CX900 en Olympus TG Tracker ActionCam
Software: Vegas Pro15 (64bits)
Hardware: i7 7700 / 16GB / 240GB SSD + 1TB /GTX1050 2GB

Gebruikersavatar
micky
Moderator
Berichten: 320
Lid geworden op: 15 dec 2014, 07:26
Contacteer:

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor micky » 17 jun 2019, 18:17

Jowes schreef:een schermafdruk?

Ja kunnen wij zelf zien wat je aan of uit hebt staan.
Sony Movie Studio 13 Vegas Pro 13 Vegas Pro 14 Suite Vegas Pro 15, Vegas Pro 16, Vegas Pro 17.
i7 4970K, 16GB, GTX970 4GB, windows 10 + i7 8700k,16GB,GTX1080 8GB, Windows 10.
Camera: Panasonic AG-AC30, Panasonic HC-X1, DJI Osmo Pocket, Sjcam Sj4000.

Gebruikersavatar
Marten
Berichten: 5134
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: Videobeeld en Geluid niet aan elkaar gekoppeld

Berichtdoor Marten » 17 jun 2019, 18:44

Jowes schreef:een schermafdruk?

Wel eens gehoord van het gezegde: "Een beeld zegt meer dan 1000 woorden."
Meerdere opties om dit te doen zijn op dit forum getoond en de eventuele gratis progjes daarvoor opgesomd.
Voor mij is jouw onduidelijkheid en inadequaat handelen de oorzaak dat ik je niet meer zal helpen, tenzij je gedrag op dit forum verandert in meer mededeelzaamheid omtrent wat je doet.
Vriendel. groet
Marten

Camera: Pan.X900,GoPro7 Black
Desktop:mb Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop :Asus,W10, i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics (2GB)
TV :LG 4K 55EG960V


Terug naar “Vegas Pro”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 0 gasten