Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Hier kunnen vragen gesteld worden m.b.t. audiobewerking, audiorecorders, microfoons, muziek etc.
frank1982cas
Berichten: 4
Lid geworden op: 19 jan 2016, 11:28
Contacteer:

Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door frank1982cas »

Wie kan mij verder helpen
Ik heb een Filmpje gemaakt in Sony Vegas
Kwam goed uit de Render maar
als ik die via Facebook deel is en geen geluid
en zet ik hem op Youtube is er wel geluid?

Marten
Berichten: 4209
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door Marten »

Lijkt me geen probleem met of van Sony Vegas, maar eerder misschien een beperking bij Facebook of een verkeerde instelling van Facebook.
Het kan natuurlijk dat je niet gebruikelijke audio hebt gebruikt, maar daar geef je geen info over.

frank1982cas
Berichten: 4
Lid geworden op: 19 jan 2016, 11:28
Contacteer:

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door frank1982cas »

Marten

het audio zijn interviews die via XRL microfoon
rechtstreeks zijn opgenomen en een kerkklokken geluid
van een al eerder opgenomen filmpje waar alleen de klokken hoorbaar zijn

Marten
Berichten: 4209
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door Marten »

Dat is verder geen probleem, maar wanneer je met Vegas een export doet (renderen) moet er een template gekozen worden waarvoor heel veel verschillende mogelijkheden zijn voor zowel de video als de audio.
Voor YT en Facebook voldoet het beste om een mp4 template te kiezen van bij voorkeur Sony AVC met AAC audio.

Gebruikersavatar
kees-duif
Berichten: 445
Lid geworden op: 31 mei 2010, 20:04
Locatie: Rotterdam
Contacteer:

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door kees-duif »

Als je in Facebook over je tijdlijn scrollt en je komt bij een bericht met een filmpje gaat dat filmpje meestal meteen spelen zodra je het in beeld hebt maar dan zonder geluid. Als je er dan een keer op klikt krijg je ineens wel geluid. Waarschijnlijk heeft FB dat zo ingesteld zodat mensen op hun werk stiekum naar filmpjes op FB kunnen kijken. Is dat waar je misschien last van hebt?
Groetjes
Kees van Duijvenbode
http://www.cvd-video.nl


2 x Canon XF100, Canon HV30, GoPro Hero 4 en DJI Osmo
Zelfbouw PC met AMD Ryzen 5 2600 Six-Core Processor, 16 GB geheugen en draaiend onder Windows 11
Magix VP19 / DVDA 7

Marten
Berichten: 4209
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door Marten »

kees-duif schreef:Als je in Facebook over je tijdlijn scrollt en je komt bij een bericht met een filmpje gaat dat filmpje meestal meteen spelen zodra je het in beeld hebt maar dan zonder geluid.
Goeie suggestie Kees!
Die optie vond ik lang geleden zo irritant dat ik hem maar heb uitgezet bij de instellingen voor Facebook.
Nu gaat bij mij een filmpje pas spelen wanneer je de startknop activeert.

frank1982cas
Berichten: 4
Lid geworden op: 19 jan 2016, 11:28
Contacteer:

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door frank1982cas »

Nee Sorry
maar dat is totaal niet aan de Orde

het is echt alleen het geluid van het Filmpje als ik hem op FB zet
op Youtube speelt het goed en zet je een link van youtbue op fb speelt hij ook goed

Gebruikersavatar
3POINT
Moderator
Berichten: 3420
Lid geworden op: 18 mei 2010, 18:25
Locatie: Würselen, Duitsland

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door 3POINT »

Misschien nog even vertellen hoe je het betreffende filmpje gerenderd hebt, welke rendertemplate? Zodat we eventuele fouten mbt Vegas kunnen uitsluiten.
3POINT, Theo Houben

Recware: DJI Osmo Pocket, GoPro Hero7Black, Panasonic FZ300/HCX909, Sony PXW-X160
Software: VPro365+Vegasaur, VMSP17, PD365
Hardware: i9 10900k,32GB,RTX2080super
Playware: Samsung Qled QE65Q6FN, Philips 55PFL7108

frank1982cas
Berichten: 4
Lid geworden op: 19 jan 2016, 11:28
Contacteer:

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door frank1982cas »

De laatste keer had ik hem gerenderd in

MP4 met een Codec van H264

Gebruikersavatar
3POINT
Moderator
Berichten: 3420
Lid geworden op: 18 mei 2010, 18:25
Locatie: Würselen, Duitsland

Re: Sony Vegas Filmpje Wel Geluid Op YT Geen Op FB

Bericht door 3POINT »

Kun je dat wat preciezer aangeven?
3POINT, Theo Houben

Recware: DJI Osmo Pocket, GoPro Hero7Black, Panasonic FZ300/HCX909, Sony PXW-X160
Software: VPro365+Vegasaur, VMSP17, PD365
Hardware: i9 10900k,32GB,RTX2080super
Playware: Samsung Qled QE65Q6FN, Philips 55PFL7108

Plaats reactie