GPU instellingen Movie Studio 16

Hier kun je alle vragen over Vegas Movie Studio kwijt
Gebruikersavatar
Marten
Berichten: 5147
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: GPU instellingen Movie Studio 16

Berichtdoor Marten » 10 mar 2019, 16:40

3POINT schreef:Ik zie die blokvorming echter ook ontstaan bij gebruik van Magix/Mainconcept AVC met GPU ondersteuning.

Sta ik weer voor een raadsel.
Hoe weet of zie je die GPU ondersteuning bij het renderen?
Ik zie niks in het betreffende template en er valt ook niks te specificeren of te wijzigen.
Zodra ik de encode mode wijzig heb ik de oude Mainconcept niet meer maar krijg ik de NVENC of de QSV ( van de Intel GPU) en die hebben niks met die antieke Mainconcept van doen.
Of doel jij misschien op de hulp van de GPU bij het gebruik van bepaalde OFX effecten? Volgens mij heeft dat niks te maken met renderen of coderen.
Ik zie alleen een heel klein beetje dat type blokvorming wanneer ik de QSV optie met lage bitrates probeer.

1.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Vriendel. groet
Marten

Camera: Pan.X900,GoPro7 Black
Desktop:mb Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop :Asus,W10, i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics (2GB)
TV :LG 4K 55EG960V

Gebruikersavatar
3POINT
Moderator
Berichten: 3543
Lid geworden op: 18 mei 2010, 18:25
Locatie: Würselen, Duitsland

Re: GPU instellingen Movie Studio 16

Berichtdoor 3POINT » 10 mar 2019, 16:54

Ik bedoel dus ook de AVC codec met de NVENC encode mogelijkheid. Dat is, dacht ik, gewoon de oude Mainconcept AVC codec die door Magix is verbeterd met de ondersteuning voor Nvidea of intel hardware.
Wanneer ik deze NVENC mogelijkheid uitschakel rendert deze met dezelfde instellingen alleen veel langzamer. Kwaliteit is bij beide opties gelijk, echter ietsje minder dan met Sony AVC.
Kan momenteel geen screenshots plaatsen, ben op stap en schrijf vanaf mijn smartphone.
3POINT, Theo Houben

Recware: GoPro7Black,YI4k+,Panasonic FZ300/HCX909, Sony PXW-X160
Software: VegasPro17/VegasMovieStudio16/PowerDirector16
Hardware: i7 4770, 16GB, GTX650ti, 1920x1200 display
Playware: Philips 55PFL7108

g.miciek
Berichten: 4
Lid geworden op: 05 jun 2012, 12:47

Re: GPU instellingen Movie Studio 16

Berichtdoor g.miciek » 11 mar 2019, 21:22

Marten, Theo,

Als eerste heb ik de laatste Nvidia drivers 419.35 geinstalleerd zoals Marten voorstelde.
Daarbij heb ik gekozen om een schone installatie te doen.
Vervolgens heb ik in Movie Studio 16.0 Platinum in de Video Preferences de GPU acceleration op NVIDIA Corporation (Geforce GTX1050) gezet.
Daarna heb ik van mijn testproject een film gemaakt, exact volgens het 1e plaatje van Marten.
Ik vroeg mij af of de Field order niet op Upper of Lower moest staan, omdat mijn camera geen 25p bestanden levert maar 50i.
De film was klaar na 9 minuut 40, 6 minuiten sneller dan met de Sony AVCHD encoder.
De grootte van het bestand was ook kleiner, 1,4Gb tegenover 1,7Gb met Sony.
Vervolgens deed ik hetzelfde nog eens, maar nu met de Field order op Upper.
Nu was de film al klaar na 6 minuut 12 sec, met een bestandsgrootte van eveneens 1,4Gb.
Komt deze snelheidsverbetering doordat 25p met Fieldorder upper overeenkomt met 50i?
Er hoeft dan veel minder gerekend te worden???
De laatste test die ik deed was met de template die Marten als laatste nog voorstelde.
Daarin zie ik dat ook upper is ingesteld, maar ook nog de vinkjes Allow source to adjust frame size en frame rate.
Ook is daar de maximum en gemiddelde bitrate lager dan in het 1e plaatje.
De tijd met deze template was hetzelfde: 6 minuut 12, maar de grootte was nu slechts 1,2Gb, wat logisch is omdat de bitrate is verlaagd.
Ik moet er nog eens rustig voor gaan zitten om de verschillende versies in zijn geheel te bekijken, maar op het eerste gezicht lijkt ook de laatste er heel goed uit te zien, met als voordeel dat het niet alleen snel gaat, maar ook de grootte van het bestand veel kleiner is.

Heren, hartelijk dank voor jullie waardevolle opmerkingen.

Gebruikersavatar
3POINT
Moderator
Berichten: 3543
Lid geworden op: 18 mei 2010, 18:25
Locatie: Würselen, Duitsland

Re: GPU instellingen Movie Studio 16

Berichtdoor 3POINT » 11 mar 2019, 21:26

Field Order moet in ieder geval op Upper staan. dat is nml ook de Field Order van je bronbestanden.
3POINT, Theo Houben

Recware: GoPro7Black,YI4k+,Panasonic FZ300/HCX909, Sony PXW-X160
Software: VegasPro17/VegasMovieStudio16/PowerDirector16
Hardware: i7 4770, 16GB, GTX650ti, 1920x1200 display
Playware: Philips 55PFL7108

Gebruikersavatar
Marten
Berichten: 5147
Lid geworden op: 17 mei 2010, 17:46
Locatie: Active Valley

Re: GPU instellingen Movie Studio 16

Berichtdoor Marten » 11 mar 2019, 21:40

Onder mijn eerste plaatje heb ik gezegd dat je daar moest kiezen omdat we toen nog niet je bronbestanden kenden, dus daar had je ook al "upper" moeten zetten, die keuze had ik vrij gelaten omdat dit nog niet bekend was.
Bij het tweede plaatje van mijn hand wist ik wel jouw bronbestand en kon dan ook beter de vermoedelijk voldoende bitrate aangeven en allemaal bestemd om voor jezelf die preset te maken die je steeds weer kunt aanklikken om je volgende video met dezelfde bronbestanden te renderen.
Vriendel. groet
Marten

Camera: Pan.X900,GoPro7 Black
Desktop:mb Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop :Asus,W10, i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics (2GB)
TV :LG 4K 55EG960V

g.miciek
Berichten: 4
Lid geworden op: 05 jun 2012, 12:47

Re: GPU instellingen Movie Studio 16

Berichtdoor g.miciek » 11 mar 2019, 22:21

Marten, je hebt helemaal gelijk over de keuze voor progressief of interlaced bronbestanden.
Ik had alleen op dat moment nog niet door dat ik dat kon instellen door upper te kiezen.
Dat kwartje viel pas toen ik er mee aan de gang ging.
In ieder geval hebben jullie mij goed op weg geholpen.
Nogmaals hartelijk dank.


Terug naar “Movie Studio”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast